Collision

About RBR track editor

Re: Collision

Postby Christian_Wiedemann_GVRC » Thu May 10, 2012 10:18 am

Thank you! I'll give it a try. (Didn't search the web for .cms infos because I was sure, that there will be no result...)
-Dinger Racing Team Germany-
Christian_Wiedemann_GVRC
 
Posts: 6
Joined: Sun Dec 09, 2007 9:29 pm

Re: Collision

Postby Christian_Wiedemann_GVRC » Thu May 10, 2012 10:48 am

I have problems getting it to work in 2009 64bit version..

I have to say, that Lamda had problems generating the cms file for me, too. The collision "arrived" in wallaby and was (yellow) visible.. ingame I could drive through it and the object didn't move. I felt a hit in the steering wheel whilst colliding.
All other (ripped) collisions work well.
Maybe I'll try to go through the instructions again together with Lamda. But the instructions seem to be easy understandable so I think I have the problem because of my version.

Like said, it's just these 2 simple boxes with the written sizes.. ....are you able to make own .cms files?

Wouldn't it be done in a minute.. ;)
I just need these 2 collisions to finish my track.


Cheers
Christian
-Dinger Racing Team Germany-
Christian_Wiedemann_GVRC
 
Posts: 6
Joined: Sun Dec 09, 2007 9:29 pm

Re: Collision

Postby atiwrc » Fri May 11, 2012 8:22 am

Hi Christian!

A made 2 cms for you. I tested it, and works for me. (I tested for movable, and for non-movable mesh too)
Maybe you need to rotate it. But in my wallaby (0.29B2) i can't rotate the collision meshes, because it scaled up. So if you need to rotate, turn off the "move collision mesh", rotate the object to the collisionbox, and than turn on the "move collision mesh" and rotate both to the right position.

If my files not work. Be sure that your object is imported as movable mesh. Because, if you feel that you hit something, but it didn't moved, it maybe imported as general mesh, and assigned a moveable collision to it.
Attachments
boxes.rar
CMS files for two collision box
(388 Bytes) Downloaded 41 times
atiwrc
 
Posts: 9
Joined: Tue Feb 21, 2006 8:18 pm

Re: Collision

Postby Christian_Wiedemann_GVRC » Fri May 11, 2012 8:51 pm

atiwrc wrote:
If my files not work. Be sure that your object is imported as movable mesh. Because, if you feel that you hit something, but it didn't moved, it maybe imported as general mesh, and assigned a moveable collision to it.



Hi atiwrc,

As I thought, there is still live in this forum/trackbuilding for RBR (Yes!) :twisted:

I am pretty sure, that I didn't import as general mesh...


I am a bit surprised about the speed somebody could help (tears in my eyes) :)

Thank you very much!!!
As I have to work a lot this weekend, I think I can give them a try next week or maybe sunday.

I'll give response for sure!!!



Have a nice weekend!

Christian
-Dinger Racing Team Germany-
Christian_Wiedemann_GVRC
 
Posts: 6
Joined: Sun Dec 09, 2007 9:29 pm

Re: Collision

Postby Christian_Wiedemann_GVRC » Thu May 24, 2012 10:41 am

So, here's my response (finally):

Your boxes work for me! I am truly satisfied with them.
Thank you very much!
Had small issues with spinning them (scaled automatically),

but almost everytime I first exported the imported boxes (.trk and .lbs) and then opened wallaby again I was enough able to position them in the right places and had no problems with the alignment. :)
-Dinger Racing Team Germany-
Christian_Wiedemann_GVRC
 
Posts: 6
Joined: Sun Dec 09, 2007 9:29 pm

Previous

Return to Wallaby

Who is online

Users browsing this forum: No registered users and 1 guest

cron