Hi and import question

About RBR track editor

Hi and import question

Postby delu77 » Wed Apr 15, 2009 10:36 am

Hi to all,
I am learning to use wallaby!
I have exported a short track from max9 with XPorter, but it seems to be rotated by 90 degrees respect the car (when I place the car it goes with the nose into the tarmac)Image and exporting to RBR the car fells down (Image and Image)
What can it be?

Another question...what are the differences between Wally 0.28 and the latest beta (still not available?)
Thanks a lot,
Posts: 74
Joined: Wed Jul 18, 2007 1:09 pm
Location: Italy

Re: Hi and import question

Postby cricrikris » Sat Apr 18, 2009 8:08 am

I think the problem comes from exportation from max : you have to quote a option called like "left handed axis" when you export.
Posts: 35
Joined: Thu Nov 02, 2006 2:15 pm
Location: France

Re: Hi and import question

Postby HONZALEK Vratislav » Sat Apr 18, 2009 9:03 pm

This problem with axis will be definitely wrong axis system.The same option as cricrikris mentioned is in Panda exporter.

Differences between 028 and 029b2 are some errors ( automatic grass effect on general meshes) and some new staff (random Z rotation when cloning,multi pick objects, deleting objects using delete key)
Sometimes Steering wheel, sometimes keyboard ,but still almost equal quick ;) Subaru WRT, The Mask
HONZALEK Vratislav
Posts: 30
Joined: Thu Nov 10, 2005 10:03 pm
Location: Borová u Poličky,casteji Praha

Return to Wallaby

Who is online

Users browsing this forum: No registered users and 1 guest