What's happened to my scenery?

About RBR track editor

What's happened to my scenery?

Postby delu77 » Fri Jul 03, 2009 8:48 pm

Hi again,
I have some problem with scenery.
I have made a line and extruded in max, but when imported in wallaby as scenery mesh it is correctly dispayed, but in the game I see this. What could it be?
Texture is 4096*1024, here is part of the ini:

[scenery.dds]
MipLevels=3
Dynamic=true
OpacityMap=false
OneBitOpacity=false
IsGroundTexture=false
MipFilter=Linear
MinFilter=Point
MagFilter=Point
TextureFormat=DXT3

TY,
A.
Attachments
scenery.jpg
scenery.jpg (141.94 KiB) Viewed 438 times
delu77
 
Posts: 74
Joined: Wed Jul 18, 2007 1:09 pm
Location: Italy

Re: What's happened to my scenery?

Postby delu77 » Sun Jul 05, 2009 3:34 pm

I have solved the "blue" issue, it was a texture misunderstanding.
But I cannot see the transparency of the alpha channel during game, but in wallaby yes... :cry:
delu77
 
Posts: 74
Joined: Wed Jul 18, 2007 1:09 pm
Location: Italy

Re: What's happened to my scenery?

Postby HONZALEK Vratislav » Mon Jul 06, 2009 9:53 am

OpacityMap=true
Sometimes Steering wheel, sometimes keyboard ,but still almost equal quick ;) Subaru WRT, The Mask
HONZALEK Vratislav
 
Posts: 30
Joined: Thu Nov 10, 2005 10:03 pm
Location: Borová u Poličky,casteji Praha

Re: What's happened to my scenery?

Postby Admal » Mon Mar 08, 2010 12:18 pm

I got similar problem (scenary ingame not transparency), but the solve was verry simple.

The scenary texture must allways import after last groundmesh texture.

The other thing, "blue texture ingame" is a result of wrong position on *.ini. If a texture wasn´t need anymore, make texture with one pixel but not change *.ini or don´t delete it on wallaby. Otherwise use this texture for other objects.

Lamda
Admal
 
Posts: 47
Joined: Wed Nov 14, 2007 8:48 pm
Location: Germany


Return to Wallaby

Who is online

Users browsing this forum: No registered users and 1 guest

cron