Automatic shadow generation service

About RBR track editor

Re: Automatic shadow generation service

Postby cricrikris » Fri Aug 05, 2011 11:42 pm

cricrikris wrote:Then, into wallabby, grass seems to be affected by shadows, being darker where ground is affected by shadows (surely by vertex painting). We can see it using "clear shadows" tool. Why i can't see darker grass into game ?

Answer was in the first post of wally (tips 4). :oops: Sorry

cricrikris wrote:Edit : into wallaby, for every tracks loaded, i can't activate "view -> visibility -> ground meshes -> shadows" , is it normal ?


Anyone got an idea ? It dooesn't work even for original track ! maybe a directX problem ?
cricrikris
 
Posts: 35
Joined: Thu Nov 02, 2006 2:15 pm
Location: France

Re: Automatic shadow generation service

Postby delu77 » Fri Sep 02, 2011 2:09 pm

Hi mates,
it seems I am unable to test the shadows.
When I try to send the track, the site reply

"You must be logged in as track maker to be able to send request"

I have joined the trackmaker group but it seems that the request is pending... :shock:
What else can I do?
delu77
 
Posts: 74
Joined: Wed Jul 18, 2007 1:09 pm
Location: Italy

Re: Automatic shadow generation service

Postby delu77 » Mon Sep 12, 2011 6:39 am

delu77 wrote:Hi mates,
it seems I am unable to test the shadows.
When I try to send the track, the site reply

"You must be logged in as track maker to be able to send request"

I have joined the trackmaker group but it seems that the request is pending... :shock:
What else can I do?


Up! No one can help me?? ;)
delu77
 
Posts: 74
Joined: Wed Jul 18, 2007 1:09 pm
Location: Italy

Re: Automatic shadow generation service

Postby delu77 » Mon Sep 19, 2011 10:02 am

It seems this forum is going to be dead... :cry:
help me please... :cry:
delu77
 
Posts: 74
Joined: Wed Jul 18, 2007 1:09 pm
Location: Italy

Re: Automatic shadow generation service

Postby KUREK Miro » Mon Sep 19, 2011 1:50 pm

Hi delu77,

You must contact Wally...
KUREK Miro
 
Posts: 11
Joined: Mon Jan 28, 2008 8:02 pm

Re: Automatic shadow generation service

Postby delu77 » Tue Sep 20, 2011 12:18 pm

KUREK Miro wrote:Hi delu77,

You must contact Wally...

I know, or better, I hope there is someone else as administrator that can help me... ;)
delu77
 
Posts: 74
Joined: Wed Jul 18, 2007 1:09 pm
Location: Italy

Re: Automatic shadow generation service

Postby delu77 » Tue Oct 04, 2011 9:25 am

delu77 wrote:I know, or better, I hope there is someone else as administrator that can help me... ;)

Ok, wally is the only admin...
delu77
 
Posts: 74
Joined: Wed Jul 18, 2007 1:09 pm
Location: Italy

vertex shadow Problem after shadow service

Postby GVRC-Lamda » Tue Jan 17, 2012 1:48 pm

Hi you guys,

new problem with shadow generating. I use vertex color free lbs. the result looks on few places as following picture:

Image

the gras gets sometimes dark shadow, on the picture you see one grasobject who get, the next one dont get. its happend not only for gras objects.

What could the reason, what could i made wrong?

settings:
Running shadows with following parameters:
map size: 2048
chunk size: 16
chunk cache: false
shadow detail: 150.0
minimal soft shadow distance: 17.0
middle soft shadow distance: 20.0
far soft shadow distance: 0.0
soft shadow intensity: 0.55
vertex shadow intensity: 0.65
blur vertex shadow intensity: 0.75
soft shadow blur level: 0
blur general radius: 4.0
blur ground radius: 3.0
Light direction: X:0,7448761 Y:-0,6592581 Z:0,1026559

Thanks
Lamda
GVRC-Lamda
 
Posts: 9
Joined: Tue Aug 19, 2008 7:27 pm

Re: Automatic shadow generation service

Postby delu77 » Mon Jan 30, 2012 11:11 am

Is there a way to fix

"You must be logged in as track maker to be able to send request"

Please Wally help me!! :roll:
delu77
 
Posts: 74
Joined: Wed Jul 18, 2007 1:09 pm
Location: Italy

Re: Automatic shadow generation service

Postby GVRC-Lamda » Fri Mar 09, 2012 10:31 am

Hi,

my shadow problem can be something do with bluring settings. If i set both bluring radius to zero, no wrong shadows are created. Maybe im setting something wrong, because the objects with wrong shadows should not have vertex shadow. Can someone confirm it ?

Lamda
GVRC-Lamda
 
Posts: 9
Joined: Tue Aug 19, 2008 7:27 pm

PreviousNext

Return to Wallaby

Who is online

Users browsing this forum: No registered users and 1 guest

cron